Краткое описание: Руководство по настройке Mikrotik FastTrack Connection, создание правила для разгрузки процессора(CPU).

Нужна настройка Mikrotik?

Настройка сервисов на маршрутизаторах Mikrotik: подключение интернета, DHCP, brige, VLAN, WiFi, Capsman, VPN, IpSec, PPTP, L2TP, Mangle, NAT, проброс портов, маршрутизация(routing), удаленное подключение и объединение офисов. → Полный список возможностей оборудования Mikrotik

Что такое Mikrotik FastTrack Connection

Частым являем у маршрутизаторов Mikrotik является чрезмерная нагрузка процессора(CPU). Это обуславливается двумя факторами:

  • Оборудование подобрано не корректно и не справляется даже с штатными задачами;
  • Расширение сетевой инфраструктуры(VPN туннели, WiFi контроллер Capsman, большое количество тяжелого трафика(приоритетного) — видео и голоса).

Маршрутизатор Mikrotik в этом случае начинает потреблять много процессорного времени, подвергая всю сеть к большим задержкам по сетевой маршрутизации. Самая первая настройка, с помощью которой можно снизить нагрузку на процессор(CPU) — Mikrotik Firewall.

Стоит отметить, это всего лишь один из методов по оптимизации нагрузки маршрутизаторов Mikrotik.

Настройка Mikrotik FastTrack Connection

Зафиксируем рабочую нагрузку на процессор(CPU) в диапазоне 40-60%.

Настройка Mikrotik FastTrack-Connection, до применения правила Firewall

/ip firewall filter
add action=fasttrack-connection chain=forward connection-state=established,related

Настройка Mikrotik FastTrack-Connection, правило Firewall chain

Настройка Mikrotik FastTrack-Connection, правило Firewall action

Что же такого написано в этом правиле? — для всех соединений типа established и related применять правило fasttrack-connection. Это трафик можно обходит:

  • Firewall filter;
  • Firewall mangle;
  • IPSec;
  • Queues с parrent=global;
  • Hotspot;
  • VRF.

После основного правила FastTrack Connection нужно добавить разрешающее правило для остального трафика

/ip firewall filter
add action=accept chain=forward connection-state=established,related

На выходе получаем загрузку процессор(CPU) ~ в 2 раза меньше, чем исходное состояние.

Настройка Mikrotik FastTrack-Connection, после применения правила Firewall

Если у вас есть профессиональный интерес в расширении данной статьи — заполните форму запроса.